-
Notifications
You must be signed in to change notification settings - Fork 2
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
- Loading branch information
1 parent
2e4d10d
commit d501dc2
Showing
41 changed files
with
1,438 additions
and
788 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1,9 +1,9 @@ | ||
# Makefile.in generated by automake 1.11.1 from Makefile.am. | ||
# Makefile.in generated by automake 1.11.2 from Makefile.am. | ||
# @configure_input@ | ||
|
||
# Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002, | ||
# 2003, 2004, 2005, 2006, 2007, 2008, 2009 Free Software Foundation, | ||
# Inc. | ||
# 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011 Free Software | ||
# Foundation, Inc. | ||
# This Makefile.in is free software; the Free Software Foundation | ||
# gives unlimited permission to copy and/or distribute it, | ||
# with or without modifications, as long as this notice is preserved. | ||
|
@@ -83,6 +83,12 @@ am__nobase_list = $(am__nobase_strip_setup); \ | |
am__base_list = \ | ||
sed '$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;$$!N;s/\n/ /g' | \ | ||
sed '$$!N;$$!N;$$!N;$$!N;s/\n/ /g' | ||
am__uninstall_files_from_dir = { \ | ||
test -z "$$files" \ | ||
|| { test ! -d "$$dir" && test ! -f "$$dir" && test ! -r "$$dir"; } \ | ||
|| { echo " ( cd '$$dir' && rm -f" $$files ")"; \ | ||
$(am__cd) "$$dir" && rm -f $$files; }; \ | ||
} | ||
am__installdirs = "$(DESTDIR)$(libdir)" "$(DESTDIR)$(bindir)" \ | ||
"$(DESTDIR)$(man1dir)" "$(DESTDIR)$(includedir)" | ||
LTLIBRARIES = $(lib_LTLIBRARIES) | ||
|
@@ -396,7 +402,7 @@ all: jconfig.h | |
|
||
.SUFFIXES: | ||
.SUFFIXES: .c .lo .o .obj | ||
am--refresh: | ||
am--refresh: Makefile | ||
@: | ||
$(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(am__configure_deps) | ||
@for dep in $?; do \ | ||
|
@@ -432,10 +438,8 @@ $(ACLOCAL_M4): @MAINTAINER_MODE_TRUE@ $(am__aclocal_m4_deps) | |
$(am__aclocal_m4_deps): | ||
|
||
jconfig.h: stamp-h1 | ||
@if test ! -f $@; then \ | ||
rm -f stamp-h1; \ | ||
$(MAKE) $(AM_MAKEFLAGS) stamp-h1; \ | ||
else :; fi | ||
@if test ! -f $@; then rm -f stamp-h1; else :; fi | ||
@if test ! -f $@; then $(MAKE) $(AM_MAKEFLAGS) stamp-h1; else :; fi | ||
|
||
stamp-h1: $(srcdir)/jconfig.cfg $(top_builddir)/config.status | ||
@rm -f stamp-h1 | ||
|
@@ -623,26 +627,23 @@ mostlyclean-kr: | |
.c.o: | ||
@am__fastdepCC_TRUE@ $(AM_V_CC)$(COMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $< | ||
@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po | ||
@am__fastdepCC_FALSE@ $(AM_V_CC) @AM_BACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ source='$<' object='$@' libtool=no @AMDEPBACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ $(AM_V_CC)source='$<' object='$@' libtool=no @AMDEPBACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@ | ||
@am__fastdepCC_FALSE@ $(COMPILE) -c $< | ||
@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(COMPILE) -c $< | ||
|
||
.c.obj: | ||
@am__fastdepCC_TRUE@ $(AM_V_CC)$(COMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ `$(CYGPATH_W) '$<'` | ||
@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Po | ||
@am__fastdepCC_FALSE@ $(AM_V_CC) @AM_BACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ source='$<' object='$@' libtool=no @AMDEPBACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ $(AM_V_CC)source='$<' object='$@' libtool=no @AMDEPBACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@ | ||
@am__fastdepCC_FALSE@ $(COMPILE) -c `$(CYGPATH_W) '$<'` | ||
@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(COMPILE) -c `$(CYGPATH_W) '$<'` | ||
|
||
.c.lo: | ||
@am__fastdepCC_TRUE@ $(AM_V_CC)$(LTCOMPILE) -MT $@ -MD -MP -MF $(DEPDIR)/$*.Tpo -c -o $@ $< | ||
@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/$*.Tpo $(DEPDIR)/$*.Plo | ||
@am__fastdepCC_FALSE@ $(AM_V_CC) @AM_BACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ source='$<' object='$@' libtool=yes @AMDEPBACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ $(AM_V_CC)source='$<' object='$@' libtool=yes @AMDEPBACKSLASH@ | ||
@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@ | ||
@am__fastdepCC_FALSE@ $(LTCOMPILE) -c -o $@ $< | ||
@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(LTCOMPILE) -c -o $@ $< | ||
@MEMORYMGR@_.c: @[email protected] $(ANSI2KNR) | ||
$(CPP) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) `if test -f $(srcdir)/@[email protected]; then echo $(srcdir)/@[email protected]; else echo @[email protected]; fi` | sed 's/^# \([0-9]\)/#line \1/' | $(ANSI2KNR) > $@ || rm -f $@ | ||
cdjpeg_.c: cdjpeg.c $(ANSI2KNR) | ||
|
@@ -850,9 +851,7 @@ uninstall-man1: | |
sed -n '/\.1[a-z]*$$/p'; \ | ||
} | sed -e 's,.*/,,;h;s,.*\.,,;s,^[^1][0-9a-z]*$$,1,;x' \ | ||
-e 's,\.[0-9a-z]*$$,,;$(transform);G;s,\n,.,'`; \ | ||
test -z "$$files" || { \ | ||
echo " ( cd '$(DESTDIR)$(man1dir)' && rm -f" $$files ")"; \ | ||
cd "$(DESTDIR)$(man1dir)" && rm -f $$files; } | ||
dir='$(DESTDIR)$(man1dir)'; $(am__uninstall_files_from_dir) | ||
install-includeHEADERS: $(include_HEADERS) | ||
@$(NORMAL_INSTALL) | ||
test -z "$(includedir)" || $(MKDIR_P) "$(DESTDIR)$(includedir)" | ||
|
@@ -870,9 +869,7 @@ uninstall-includeHEADERS: | |
@$(NORMAL_UNINSTALL) | ||
@list='$(include_HEADERS)'; test -n "$(includedir)" || list=; \ | ||
files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \ | ||
test -n "$$files" || exit 0; \ | ||
echo " ( cd '$(DESTDIR)$(includedir)' && rm -f" $$files ")"; \ | ||
cd "$(DESTDIR)$(includedir)" && rm -f $$files | ||
dir='$(DESTDIR)$(includedir)'; $(am__uninstall_files_from_dir) | ||
|
||
ID: $(HEADERS) $(SOURCES) $(LISP) $(TAGS_FILES) | ||
list='$(SOURCES) $(HEADERS) $(LISP) $(TAGS_FILES)'; \ | ||
|
@@ -946,10 +943,15 @@ install-am: all-am | |
|
||
installcheck: installcheck-am | ||
install-strip: | ||
$(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \ | ||
install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \ | ||
`test -z '$(STRIP)' || \ | ||
echo "INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'"` install | ||
if test -z '$(STRIP)'; then \ | ||
$(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \ | ||
install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \ | ||
install; \ | ||
else \ | ||
$(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \ | ||
install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \ | ||
"INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'" install; \ | ||
fi | ||
mostlyclean-generic: | ||
|
||
clean-generic: | ||
|
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Oops, something went wrong.